Sony RX 100 lll: Keine Blendeneinstellung im Sonygehäuse möglich?!

Fragen und AntwortenKategorie: BildgestaltungSony RX 100 lll: Keine Blendeneinstellung im Sonygehäuse möglich?!
Nina Jansen hat die Frage vor 1 Monat gestellt

Hallo zusammen. Ich brauche dringend eure Hilfe. Ich habe ein Problem mit meiner Sony RX100 lll im Sony Unterwassergehäuse. Wenn ich im Gehäuse im M Modus arbeiten möchte, fehlt mir die Drehfunktion an Einstellring. Somit kann ich die Belichtungszeit nicht verändern. Über den Steuerring lässt sich nur die Blende verändern.   Vielen Dank für eure Hilfe.

1 Antworten
Justin Marquez Moderator hat vor 1 Monat geantwortet

Hallo Nina,
welches Gehäuse nutzt du denn?
Aber das Problem ist bekannt. Auch bei meinem letzten Workshop trat dieses Problem wieder mit zwei Gehäusen auf .
Es gibt keine schöne Lösung, aber einen immerhin nutzbaren Workaround.
Dabei machst du dir die verschiedenen Modi deiner Kamera und die Speicherung der Werte zu Nutze.
Um also die Blendenwerte umzustellen, verlässt du den manuellen Modus und wechselst in den A-Modus. Hier passt du die Blende an und wechselst dann in den manuellen Modus zurück. Nun hast du die Blende eingestellt.
Das gleiche kannst du auch mit der Belichtungszeit machen. Hierfür wechselst du in den S-Modus, korrigierst die Verschlusszeit und „nimmst“ sie quasi mit zurück in den manuellen Modus.
Wie gesagt, die Lösung ist nicht schön, aber sie funktioniert und zwingt dich nicht (sofort) ein neues Gehäuse zu kaufen.
Effizient ist diese Methode aber nicht. Denn wenn ich mir überlege, wie oft ich die beiden Werte korrigiere, bin ich sehr froh, beide Werte über die Rückseite der Kamera einstellen zu könnnen.
 
Viele liebe Grüße
Tino
 

Deine Antwort

9 + 17 =